サポート対象のモバイル デバイスのシステム要件 :

Rescue + Mobile : Android OS 2.3+、リモート制御は特定のデバイスでのみ利用可能、アプリ内リモート閲覧は Android OS 5.0+ で利用可能 | iOS 7.0+、フル リモート制御は利用不可、スクリーン共有でリモート閲覧をシミュレート | Blackberry OS 4.2.3、5.x、6.x、7.x。Rescue Lens : Android 4.1+ | iOS 7.0+

サポート対象のリモート デバイスのシステム要件 :

Windows 10、8.1、8、7、Vista、Server 2008 & Server 2012 (64 版を含む) | Apple Macintosh OS X 10.11 (El Capitan)、10.10 (Yosemite)、10.9 (Mavericks)、10.8 (Mountain Lion)、10.7 (Lion)、10.6 (Snow Leopard)、10.5 (Leopard)、10.4 (Tiger) 注意 :Mac インスタント チャット使用中の Rescue アプレットは、MAC OS X 10.6 (Snow Leopard) 以上のみをサポートしています。| ブロードバンド インターネット接続 (T1、ケーブル モデム、ISDN、DSL など) 

コンピュータとデバイスのサポートで使用するローカル コンピュータのシステム要件 :

Windows 10、8.1、8、7、Vista、Server 2008 & Server 2012 (64 ビットを含む) | Internet Explorer または Firefox | ブロードバンド インターネット接続 (T1、ケーブル モデム、ISDN、DSL など)

スタンドアロンのバージョン :

Windows 10、8.1、8、7、Vista (64 ビットを含む) | Apple Macintosh OS X 10.7 以降 | ブロードバンド インターネット接続 (T1、ケーブル モデム、ISDN、DSL など)