Für die mobilen Geräte, für die Sie Support leisten

Rescue + Mobile: Android OS 2.3 oder höher, Fernsteuerung nur auf ausgewählten Geräten verfügbar, In-App-Support nur auf Android OS 5.0 oder höher verfügbar | iOS 7.0 oder höher, komplette Fernsteuerung nicht verfügbar, Screenshot-Freigabe simuliert Bildschirmansicht | BlackBerry OS v4.2.3, 5.x, 6.x, 7.x. Rescue Lens: Android 4.1 oder höher | iOS 7.0 oder höher

Für die Remotegeräte, für die Sie Support leisten

Windows 10, 8.1, 8, 7, Vista, Server 2008 und Server 2012 (inkl. der jeweiligen 64-Bit-Versionen) | Apple Macintosh OS X 10.11 (El Capitan), 10.10 (Yosemite), 10.9 (Mavericks), 10.8 (Mountain Lion), 10.7 (Lion), 10.6 (Snow Leopard), 10.5 (Leopard), und 10.4 (Tiger) Hinweis: Das Rescue-Applet, das auf Macs via Instant Chat ausgeführt wird, ist nur mit Mac OS X 10.6 (Snow Leopard) oder höher kompatibel. | Breitband-Internetzugang (z. B. T1, Kabelmodem, ISDN oder DSL) 

Für die lokalen Computer, von denen aus Sie Fernsupport leisten

Windows 10, 8.1, 8, 7, Vista, Server 2008 und Server 2012 (inkl. der jeweiligen 64-Bit-Versionen) | Internet Explorer oder Firefox | Breitband-Internetzugang (z. B. T1, Kabelmodem, ISDN oder DSL)

Eigenständige Version

Windows 10, 8.1, 8, 7, Vista (inkl. der jeweiligen 64-Bit-Versionen) | Apple Macintosh OS X 10.7 und neuere Versionen | Breitband-Internetzugang (z. B. T1, Kabelmodem, ISDN oder DSL)